RS-EC32-U31R

LIVA-X Nextcloud

画像

NextCloud Serverシステム要件

System Requirementを参照してください。
PHPのバージョンは7.xが必須のようです。
CentOS7の場合は、PHP 5.xだったと思いますのでPHP 7.xにするには一旦アンインストールして入れなおすか、phpbrewなどで複数バージョンを使用するかになると思います。...

RATOC USB3.0/2.0 RAIDケースを購入

本文

NUC7i3BNKのシステムディスクの残り容量が不足してきました。
できるだけ安くと構成したNUCでしたが、容量128GBでは、ゲームタイトルを複数インストールすると足りません。
いろいろダウンロードしたり、更新したりするには一時的にスペースが必要になりますので通常は使用率70%以下をキープしたいところです。
...