WHSがおかしい

WHSにKingSoftのKingsoft Internet Security U Service Pack1を導入していました。

無料で使える事が導入のきっかけですが、その代わり広告が画面に表示されます。
WHSなら広告が表示されてもきにならないと思っていたのですが、たまにWHSの画面を見ると広告の表示がつまってしまって更新エラーが発生した状態でした。

そんなことが何度かあってWHSの動作には影響ないものの、すっきりしないのでESETの試用版に変更しました。

ウィルス対策のみのESET NOD32アンチウイルス V4.0にすればよかったのに、ファイアーウォール機能などがある統合型のESET Smart Security V4.0を導入してしまいました。
その影響で、WHSとクライアントの通信がフィルターされたりして一部できないことが発生してしまいました。
ファイアーウォールの設定をカスタマイズすればよいのですけど、この製品の設定は使いにくいと感じました。

あきらめて、ESETをアンインストールすることにしたのですが、アンインストール中にインストールが完全ではなかったことを理由にエラーで終了してしまい、ESET自体は残ったまま、アンインストーラでは製品がインストールされていないと認識してしまう状態になってアンインストールできなくなってしまいました。
コントロールパネル⇒プログラムの追加と削除の一覧にも表示されませんし、されていたとしても、アンインストーラが起動されるだけだろうから結果は変わりません。

仕方がないのでOS起動時にサービスとプロセスが起動しないようにだけしてあります。
前に使っていたキングソフトのサービスも残っていたので念のため無効にしておきました。
やっぱ対応を謳ってないといろいろ弊害があるようです。

そこで、WHSの再インストールを実行し一旦、システム内をきれいにしようとおもったわけですが、

共有フォルダのデータが消えてしまっては困るのでまずは複製をONにしようとしたところ、WHSコンソール自体が起動しません。
イベントログのアプリケーションに警告が発生していますが、なにがなにやらさっぱりです。

リモートで試しても、個人設定を読み込み中でとまってしまいます。
何度か起動を試しているとまれに起動はしますが、操作しているうちにハングしてしまいます。
OS再起動しても状況は変わりません。

何度かやって複製をONにはできたのですが、本当にできたかどうかの確認がなかなかできず困っています。
とにかく、すべての応答が遅い状態でシャットダウンもなかなかできない状況です。

で、複製ONに時間的にはできているはずなので、強行手段で再インストールを実行することにしました。
正直なところは、新しいマザーボードを購入したときにできれば手間がはぶけたのですが、そうもいってられない状況です。


再インストール実施
とりあえず、OS再インストール、Windows Update、アドイン導入、ユーザアカウント作成、各PCのWindows Home Serverコンソールを再導入まで正常に終了して元通りになりました。
また各PCからWindows Media Center Connectorも設定できてすっきりです。
今回は、マザーボード付属のチップセットドライバ、ネットワークドライバ、オーディオドライバを使用しました。
オーディオドライバーはWindows Updateで更新されましたが・・・

20100415001

20100415002


ディスク0は、Cドライブの20GBしか使用していないわけで、データ用に空きがあればほとんど使われることがないようです。
前は、小さな容量のディスクを複数つかっていたからディスク0を圧迫していたのだと思います。
ディスク0の残りの容量は不足時の緊急用ということでこのままでよしとしておきます。
それにしてもアドインのDisk Managementで表示すると、真っ赤になっているのが嫌な感じです。
まぁディスク0の領域を使い始めたらまたHDDの増設を考えようと思います。

ということで、次のマザーボードはSATAポートが最低4つ必要そうです。